Магазин AppStore прекращает поддержку устройств на базе iOS 11″

Если вы продолжаете использовать устройство, работающие под управлением iOS 11, то самое время обновить программную платформу до более актуальной версии. Сделать это нужно для того, чтобы вы могли продолжить пользоваться фирменным магазином цифрового контента AppStore.

Apple неоднократно заявляла о том, что владельцам старых устройств необходимо обновить ОС хотя бы до iOS 12. Теперь же стало известно о том, что в магазине AppStore прекращается поддержка гаджетов, которые работают на iOS 11 и более старых версиях. Официальных заявлений по этому поводу не было, но в самом магазине AppStore появилась информация о том, что для взаимодействия с ним необходимо устройство с iOS 12 или более поздней версией.

Возможность использования магазина цифрового контента AppStore очень важны для всех обладателей устройств Apple. Оттуда не только скачиваются новые игры и приложения, но и загружаются обновления продуктов, которые уже установлены в пользовательском устройстве. Кроме того, в AppStore вы получаете персонализированные рекомендации касательно софтверных решений, которые могут вам понравиться, узнаёте о совместимости тех или иных аксессуаров с вашим устройством и др. Чтобы продолжить использование AppStore, необходимо иметь устройство с iOS 12 или более новой версией.

Стоит отметить, что в прошлом месяце Apple предупреждала владельцев iPhone 5 о необходимости обновления программной платформы. В сообщении, которое выводилось на экран пользовательских устройств, говорилось о важности обновления, поскольку без него смартфон потеряет ряд ключевых функций, в том числе доступ к электронной почте, веб-страницам, iCloud и AppStore.


Магазин AppStore прекращает поддержку устройств на базе iOS 11″
Adblock
detector