Компания Apple предупреждает о сбоях в работе старых iPhone

На сайте компании Apple пользователям рекомендуется обновить свои устройства 2012 и более ранних годов выпуска. Это нужно для корректной работы сервисов геолокации и синхронизации данных.

Необходимость обновления вызвана переносом времени системой GPS, уточняет корпорация. Проблемы могут возникнуть у владельцев iPhone 4S и 5, iPad второго, третьего и четвертого поколений.

Компания Apple предупреждает о сбоях в работе старых iPhone
Adblock
detector